Microsoft

Microsoft Endpoint Configuration Manager Feedback

Suggestion box powered by UserVoice

Garnik Markaryan

My feedback

  1. 25 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Ideas » Application Management  ·  Flag idea as inappropriate…  ·  Admin →
    Garnik Markaryan supported this idea  · 
  2. 19 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Ideas » Admin Console  ·  Flag idea as inappropriate…  ·  Admin →
    Garnik Markaryan supported this idea  · 
  3. 95 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Ideas » Setup and Server Infrastructure  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Garnik Markaryan commented  · 

    When updating from the console to a new ConfigMgr build, the prerequisites checker for some reason doesn't check for supported version of ADK and allows updating ConfigMgr.

    Garnik Markaryan shared this idea  · 
  4. 126 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Noted  ·  1 comment  ·  Ideas » Setup and Server Infrastructure  ·  Flag idea as inappropriate…  ·  Admin →
    Garnik Markaryan supported this idea  · 

Feedback and Knowledge Base