Microsoft

Microsoft Endpoint Configuration Manager Feedback

Suggestion box powered by UserVoice

Jake Trojan

My feedback

  1. 2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Ideas » Operating System Deployment  ·  Flag idea as inappropriate…  ·  Admin →
    Jake Trojan shared this idea  · 
  2. 15 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Ideas » Software Updates  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Jake Trojan commented  · 

    This is fixed in version 1703 of SCCM. The client must be running at least 5.00.8498.1007

  3. 11 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Noted  ·  0 comments  ·  Ideas » Software Center  ·  Flag idea as inappropriate…  ·  Admin →
    Jake Trojan supported this idea  · 

Feedback and Knowledge Base