Microsoft

System Center Configuration Manager Feedback

Suggestion box powered by UserVoice

How can we improve Configuration Manager?

OS Build level requirement for deployment types

When making a new application, it would be helpful to have more granularity in the choices for Windows 10 so that we could target particular builds or set a minimum. If I want an application to install on 1809 but not 1803 or older, this would be where I would want to set that.

8 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
Anthony Greer shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base