Microsoft

System Center Configuration Manager Feedback

Suggestion box powered by UserVoice

How can we improve Configuration Manager?

Add Deployment Type Requirement for Windows 10 versions.

We want to be able to differentiate the Windows 10 versions. Some Appliactions should only be available to a typical Windows 10 version for example Windows 10 1803. Now(SCCM 1810) we only have the option to add a requirement for All Windows 10 (x64) or All Windows 10 (x86).

10 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

1 comment

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base