Microsoft

System Center Configuration Manager Feedback

Suggestion box powered by UserVoice

How can we improve Configuration Manager?

OSD Task Sequence (1703) Not Displaying

When running a task sequence to deploy a 1703 based image, the second part of the task sequence: "Setup Operating System" does not display.

The screen saying "Just a moment..." is displayed instead of the SCCM task sequence screen, meaning you cannot see the progress.

If the machine is left, it does actually complete the steps, but it would be nice to see the SCCM screen once again!

42 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
James shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

Thanks for all your suggestions and feedback, updating status to completed since this appeared limited to earlier Windows releases.
Testing with 1803 (Redstone 4) and 1809 (Redstone 5) have been fine also with Task Sequence Progress UI shown. The ‘Just a moment..’ is not something under task sequence control, installing manually shows the same behavior.
If you do see issues please file a bug or another UV item and we’ll investigate.

Also, SCCM 1902 fast Ring released today
Blog: https://techcommunity.microsoft.com/t5/Configuration-Manager-Blog/Update-1902-for-Configuration-Manager-current-branch-is-now/ba-p/376516
Docs: https://docs.microsoft.com/sccm/core/plan-design/changes/whats-new-in-version-1902

1 comment

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
An error occurred while saving the comment

Feedback and Knowledge Base