Microsoft

System Center Configuration Manager Feedback

Suggestion box powered by UserVoice

How can we improve Configuration Manager?

SCCM Domain Functional Level prereq check

Both SCCM v1610 and the new v1611 include a domain functional level check that is referring to a minimum level of Windows Server 2003. Is this a change to the prereqs, an error in the documentation which states 2008 as the minimum level, or just an error in the new versions? This is quite a hot topic as the DFL has prevented many customers from moving to SCCM CB.

1 vote
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
Alan Evans shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base